1869 AGA Amiga

New Comment

Post a new comment to participate in the discussion on how this game should be configured, or to add relevant information regarding the use of these configurations.

Posted by thevoice at 2023-01-07 15:31:57:

@mishRa yes, i figured it also. it looks like the kickstart parameter does not change anything at all. if there is a problem only frode can solve this. you mentioned you use warp from time to time. especially on .IPF images this will cause problems in many cases. i have tried to start the game like 20 times up to the manual check and never got any guru.

Posted by mishRa at 2023-01-07 12:23:02:

@thevoice I can't always reproduce the error. In 70 percent of the cases, after starting file 1869, via Workbench, Disk 1869A, I get the error "Program failed (error #80000003). The paradox is that I've tried it several times under Kick 3.1 without an error occurring. Then I assumed that it could be the warp mode, but that was not the case. However, I believe that my entry in the database is incorrect. It says 3.0 there now, but 3.1 is still specified under FS-UAE.

Posted by thevoice at 2023-01-07 03:59:11:

@mishRa hi, i tried to boot this variant up to the manual check and it works until there. anyway i have approved the change to kickstart 3.0.

Posted by mishRa at 2023-01-06 12:06:37:

@thevoice I'm not sure if my Kickstart entry is syntactically correct. In any case, the IPF, AGA, 1653 only works with Kick 3.0 and not with the default Kick 3.1 setting.

Posted by mishRa at 2022-12-26 15:55:24:

@thevoice Variant "ADF, AGA, DE, cr TRSI" crashes in about 80% of cases with the error "Program failed (error #80000003)". After increasing the Fast RAM to 1 MB or more, the error no longer occurred.

Posted by manelcruz at 2016-03-05 23:31:47:

Sorry my mistake. The languase for de ADF, Gamebase variant is DE and not EN.

Posted by TCD at 2013-04-30 13:15:40:

All screenshots and the front cover by Enzo.